Lake Houston Fishing!

The one stop Lake Houston Fishing resource!
It is currently Sun Nov 19, 2017 5:41 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun May 24, 2015 11:38 pm 
Offline
User avatar

Joined: Sat Nov 22, 2014 6:22 pm
Posts: 48
I have a Lowrance HDS 7 Gen 2 and the XI5 Trolling Motor from Motor Guide and is wondering if any one else has this setup with the pinpoint gateway installed. Reason is that my XI5 is going off track after about 10 minutes of anchor mode. I think it has something to do with my point one gps being installed next to the XI5 and my Lowrance is just about 8 inches from it too. Does any one has this problem or setup?


Attachments:
xi5installation.JPG
xi5installation.JPG [ 345.69 KiB | Viewed 958 times ]

_________________
A bad day of fishing is always better then a good day at work... LOL
Top
   
PostPosted: Mon May 25, 2015 5:02 pm 
Offline
User avatar

Joined: Sun Jan 25, 2009 9:40 am
Posts: 6712
Location: N HOUSTON
Most issues like that are cause from low voltage.....
I'm not a Low guy but lectronics are lectronics.....

_________________
FISH BITE WET HOOKS

ENJOY THE HUNT OR STAY HOME.....

Some go fishn, me I go catchn & always feed'um a jig....May your jigs.....or minnas stay wet..... :wink:

REGARDLESS OF HOW MANLY YOU THINK YOU ARE WEARING A PFD CAN SAVE YOUR LIFE....


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited