Lake Houston Fishing!
http://lakehoustonfishing.com/

battery / wiring question
http://lakehoustonfishing.com/viewtopic.php?f=11&t=8915
Page 1 of 1

Author:  PBR [ Tue Nov 07, 2017 5:47 pm ]
Post subject:  battery / wiring question

well had a great day fishing but when time to leave came the boat would not try to start -- aerator was working fine, lights would come on just fine -- took engine cover off and noticed a wire had come loose -- i can take a pick if needed but the wire fit on a stud between the starter bolts -- luckly the nut was sitting in the engine part still -- tightened it back up but still nothing on trying to start all other stuff worked -- so tried swapping batteries and it started up just fine -- well got home and checked main battery and showed 11.6 volts but when would try to start nothing -- back up battery (trolling motor / gps) showed 11.5 but would start the engine just fine -- so guess under a big load the main battery is crapping out and needs replaced -- but main question is does anyone know what that wire (ground wire) goes too? -- like mention it was on a stud between the starter bolts


forgot to mention motor is 130 johnson 95 or 96

Author:  RocketSurgeon1911 [ Wed Nov 08, 2017 11:34 am ]
Post subject:  Re: battery / wiring question

generic wiring diagram below:

Attachment:
starter.JPG
starter.JPG [ 110.37 KiB | Viewed 69 times ]

Author:  PBR [ Wed Nov 08, 2017 1:21 pm ]
Post subject:  Re: battery / wiring question

RocketSurgeon1911 wrote:
generic wiring diagram below:


thanks will probably have to take pic -- this wire isnt part of the starter system, its a ground for something though and goes into wiring harness -- figured might be for charging system or something not sure

Author:  CousinDan [ Thu Nov 16, 2017 9:26 pm ]
Post subject:  Re: battery / wiring question

yup, check it with a meter while cranking. Both batteries reading 11.5 volts seems a little suspect. How good is your meter?

At any rate test the battery on the crank while the meter is still connected. if the voltage drops below 9.5V then you probably have a bad one. If it doesnt drop at all but the engine doesn't tick, there may be a wiring issue.

Author:  PBR [ Fri Nov 17, 2017 3:19 pm ]
Post subject:  Re: battery / wiring question

thanks i took it to autozone and when they tested it it showed battery needed charged but was reading 11.7 volts and fine when just reading it but when testing it would show need charged -- went ahead and replaced it and no issues when out fishing yesterday cranked up fine -- so was something internal on battery i guess but seems to be fixed now

Page 1 of 1 All times are UTC-05:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/