Lake Houston Fishing!

The one stop Lake Houston Fishing resource!
It is currently Fri Nov 17, 2017 4:15 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Nov 07, 2017 5:47 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 88
well had a great day fishing but when time to leave came the boat would not try to start -- aerator was working fine, lights would come on just fine -- took engine cover off and noticed a wire had come loose -- i can take a pick if needed but the wire fit on a stud between the starter bolts -- luckly the nut was sitting in the engine part still -- tightened it back up but still nothing on trying to start all other stuff worked -- so tried swapping batteries and it started up just fine -- well got home and checked main battery and showed 11.6 volts but when would try to start nothing -- back up battery (trolling motor / gps) showed 11.5 but would start the engine just fine -- so guess under a big load the main battery is crapping out and needs replaced -- but main question is does anyone know what that wire (ground wire) goes too? -- like mention it was on a stud between the starter bolts


forgot to mention motor is 130 johnson 95 or 96


Top
   
PostPosted: Wed Nov 08, 2017 11:34 am 
Offline
User avatar

Joined: Wed Jan 29, 2014 2:06 pm
Posts: 111
Location: Atascocita
generic wiring diagram below:

Attachment:
starter.JPG
starter.JPG [ 32.51 KiB | Viewed 68 times ]


Top
   
PostPosted: Wed Nov 08, 2017 1:21 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 88
RocketSurgeon1911 wrote:
generic wiring diagram below:


thanks will probably have to take pic -- this wire isnt part of the starter system, its a ground for something though and goes into wiring harness -- figured might be for charging system or something not sure


Top
   
PostPosted: Thu Nov 16, 2017 9:26 pm 
Offline
User avatar

Joined: Sun Aug 16, 2009 12:00 pm
Posts: 413
Location: Atascocita
yup, check it with a meter while cranking. Both batteries reading 11.5 volts seems a little suspect. How good is your meter?

At any rate test the battery on the crank while the meter is still connected. if the voltage drops below 9.5V then you probably have a bad one. If it doesnt drop at all but the engine doesn't tick, there may be a wiring issue.


Top
   
PostPosted: Fri Nov 17, 2017 3:19 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 88
thanks i took it to autozone and when they tested it it showed battery needed charged but was reading 11.7 volts and fine when just reading it but when testing it would show need charged -- went ahead and replaced it and no issues when out fishing yesterday cranked up fine -- so was something internal on battery i guess but seems to be fixed now


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited