Lake Houston Fishing!

The one stop Lake Houston Fishing resource!
It is currently Sun Apr 05, 2020 2:15 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 18 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Sun Sep 01, 2019 1:24 am 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
Well I a small issue with where all the cables feed through the floor getting rotten. So I chipped away and fixed, replaced it. Now for some reason my motor will not run. It will fire up but die or run for few seconds and die. Only thing I did on the engine was disconnect the two cable plugs and fuel line that feed through the floor and put them right back on. I feel it's something in fuel cause if squeeze bulb and it will try to fire and run but die then just spins as if no gas. Squeeze bulb again and will try to fire and run but dies quickly. So I pulled fuel line off and squeezed bulb fuel shoots out like crazy. Then I noticed when I would squeeze the bulb a click or loud tap happens in the fuel pump but then doesn't make that noise again until you start and it runs for second and dies then you can hear the noise again when squeeze bulb. This I'm guessing is a vro fuel pump (95 johnson 130hp). Looks like only vro on that model and it does have the oil injection but its blocked and I mix the oil. Motor has been running perfect and firing right up till this. Could I have blown the pump or fuel piston / spring buy maybe squeezing the bulb to hard or something when hooked back up and primed it? Been trying to figure this out for few days now. Have tried 3 sets of plugs all the coils seem to be working fine by just looking at spark plug fire. It's got me at my wits end cause did nothing but unhook the fuel line and hooked it back up.


Top
   
PostPosted: Sun Sep 01, 2019 9:58 am 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10244
well i am just shooting in the dark here . But i have seen people
put the fuel hose on backwards . Look at the arrow on the bulb
to make sure your flow is going from the tank to wards the engine.

in the hot summer months if your engine sits up for a few months
without being run the fuel in the carbs will evaporate leaving deposits
in there that will plug off the high speed jets. but when this happens
the engine will usually start and run fine on idle but will die when you
try to give it more gas.you might put a can of marine gum out in the gas
to clear it . but most of the time you have to pull the carbs and squirt
carb clearner in all the tubes and jets to clear them.

but the popping noise you hear is throwing me off.


Top
   
PostPosted: Sun Sep 01, 2019 11:19 am 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
Everything is on correct I only disconnected the one side from motor. I'm lost on it, gonna pull fuel pump and take it apart and check it out. It's not getting fuel though or seems. Cause it will fire up run a couple seconds and die then just spin over, prime bulb then will start for couple seconds again. Went to lake just not even couple wks ago or less and ran perfect. That is when you hear the little noise when prime bulb then nothing till start and dies then prime bulb again and will click or something in the fuel pump making a noise when prime it.


Top
   
PostPosted: Sun Sep 01, 2019 2:32 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
took fuel pump off, apart and all looks good. put it back together and left top line off (feed to carbs) spun motor over and gas comes shooting out of the pump so seems to be working -- still makes the click or tap noise in fuel pump -- will try to video it and motor -- i guess carbs could of gotten dirty or stuck but like mention just took it out couple wks ago ------- feel horrible cause was going to be down couple wks cause of having to wear heart monitor so decide to fix little soft spot around the whole since couldnt fish or anything and now this happens and wont stay running. check plugs and getting good spark on all them

only thing I can think is getting a new fuel pump (conversion kind without the vro stuff) since they are around 60 bucks new -- if no luck then i guess carb cleaning maybe -- but its just weird all did was unhook the fuel line and hook back up -- also blew air through line feeding carbs (not sure if should of or not) and gas came out of the little hole on all 4 carbs


Top
   
PostPosted: Sun Sep 01, 2019 3:06 pm 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10244
there is a little plastic fuel filter under the cowling that may be plugged
in the fuel hose before the carbs.
what kind engine and hp you have.


Top
   
PostPosted: Sun Sep 01, 2019 3:24 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
95 johnson 130hp --- the fuel filter is before the fuel pump and it seems clear as mentioned when spin motor over fuel comes shooting out of fuel pump to the carb fuel line ------- one thing i notice and weird i guess is there seems to be a little solenoid right under the vro fuel pump -- the fuel line that comes out of the pump tees off and feed one line to the solenoid and the other to the fuel bar that feeds the carbs -- not sure what that solenoid is or what it does -- it has a little red valve on it and like tire valve type stem


Top
   
PostPosted: Sun Sep 01, 2019 3:25 pm 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10244
this vid may have somethings that may help https://www.youtube.com/watch?v=8GJxpXfakP4


Top
   
PostPosted: Sun Sep 01, 2019 5:26 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
i have checked every piece from bulb to carbs and its getting gas -- pulled it loose from motor and squeeze bulb and gas shoots out hooked up to fuel pump and removed line to carbs and squeeze bulb and gas shoots out hook up to carbs and pull bowl screw and gas comes out squeeze bulb and gas flows out of bowl --- now one bowl screw could not get out cause too far down in cowling and dont want to mess screw head up -- so everything seems to be working properly -- now when squeeze bulb there is still a click noise in fuel pump which never remember hearing ever before


Top
   
PostPosted: Sun Sep 01, 2019 5:47 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
ok so the solenoid is choke -- im not sure what direction the red valve was but noticed when open it outwards and squeeze bulb gas flows out of back of carbs -- turn it inwards and gas stops flowing -- again not sure what direction it has been or if maybe hit moved it when removing gas line


Top
   
PostPosted: Sun Sep 01, 2019 6:33 pm 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10244
two things could cause this one is the float needle is stuck.
because once the bowl is full of gas the float floats up and the
needle hits the seat and should close off any gas going in.

that or you are choking the engine to much and flooding the
carbs, and that could be the clicking you hear . on the Johnson
if you push the key in when you turn it on you will automatically
choke the engine and the electronic switch makes a click when
it closes the flapper in the carbs to choke the engine. That will
sometimes cause gas to run out of the carbs.
might drop the bowl and spray carb cleaner in float seat to clean it.


Top
   
PostPosted: Sun Sep 01, 2019 10:54 pm 
Offline
User avatar

Joined: Sun Jan 25, 2009 9:40 am
Posts: 7844
Location: N HOUSTON
What kind of additive do you mix with your gas?

_________________
FISH BITE WET HOOKS

ENJOY THE HUNT OR STAY HOME

REGARDLESS OF HOW MANLY YOU THINK YOU ARE WEARING A PFD CAN SAVE YOUR LIFE....

Check Out Some Good Crappie Vids Here....
https://www.youtube.com/user/fishingorhunting


Top
   
PostPosted: Mon Sep 02, 2019 9:25 am 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10244
i would do this if mine https://www.youtube.com/watch?v=BRP81Wv7caw


Top
   
PostPosted: Mon Sep 02, 2019 1:11 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
silentkilla wrote:
What kind of additive do you mix with your gas?

never have added anything -- i keep fresh gas in it and never sits long -- usually use the whole tank when go out


Top
   
PostPosted: Mon Sep 02, 2019 4:24 pm 
Offline
User avatar

Joined: Sun Jan 25, 2009 9:40 am
Posts: 7844
Location: N HOUSTON
The gas is garbage when it comes to a 2 stroke engine.....

You've probably gotten a tank of bad gas fresh or not....

I ALWAYS give every tank a healthy dose of Seafoam.....

That stuff works like magic.....

_________________
FISH BITE WET HOOKS

ENJOY THE HUNT OR STAY HOME

REGARDLESS OF HOW MANLY YOU THINK YOU ARE WEARING A PFD CAN SAVE YOUR LIFE....

Check Out Some Good Crappie Vids Here....
https://www.youtube.com/user/fishingorhunting


Top
   
PostPosted: Tue Sep 03, 2019 11:12 am 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 220
Thanks to everyone for the replies and info -- got it figured out now, was nothing to do with fuel and anything close -- the main wiring harness was issue -- pulled it from motor and fires right up and purrs -- guess need to clean the connections cause look rough and looks like two prongs have shorted across each other -- i cleaned up prongs little and put it back and fires right up and purrs but the short across prongs is making me wonder if other issue maybe popping up or was just from the dirtiness


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 18 posts ]  Go to page 1 2 Next

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited