Lake Houston Fishing!

The one stop Lake Houston Fishing resource!
It is currently Mon Dec 09, 2019 9:25 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 12 posts ] 
Author Message
 Post subject: charging system / stator
PostPosted: Sun Nov 10, 2019 5:08 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
How is a way to check charging system on boat motor? Thinking having some issues with mine. Had to swap batteries today and it's a new yellow top optima. When got back home put it back on on checked it showed 11.1 volts. Started motor held around 2k rpms and checked and still reading 11.1 not more like I would think. Or is this a proper way to check it? No way should have issues with this batter, it's new and only two trips with a trickle charge between trips. I'm running the motor starter and two live wells that is it. Also not run but maybe 5 to 6 hrs before starting again and moving on.


Top
   
PostPosted: Sun Nov 10, 2019 7:12 pm 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10039
go pick up a multi meter about $9 most places it will test DC volts for boat or auto.
test it at the battery to see what your motor is putting out .

boat motors pull a lot of juice cranking. when buying a boat cranking battery
you need to get mca 1000 or marine cranking 1000 amps or very close to that.

the motor should be putting out 13-15 volts running at 2000 but most lake and
bay fishermen are not running long enough between stops to fully charge a battery
back up.

but a fully charged battery should last you all day with out any charge from a boat motor
My rectifier burned up years ago . I never replaced it I put my battery on charge when i
get in from each trip i crank up 8 -10 times a trip and never have any problems .

i would take that battery to get a load test on it to make sure it is still good. check
make sure all connections are clean and tight . check your trickle charger to see if it
is putting out a charge .

First, your outboard has a very low charge rate (6-9 amps) and charging more than one battery at a time is not recommended. The easiest test is to start your outboard and measure voltage at the battery. With the outboard at idle, the voltage should be around 12.5 - 13 volts. As you increase the rpms to 1500 -2000, the voltage should rise to about 14 - 14.5 volts. If there is no voltage increase, either your stator or rectifier is faulty. Start by making sure all electrical connections are clean and tight, and your wiring is in good condition. Then test the rectifier:


Top
   
PostPosted: Sun Nov 10, 2019 7:46 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
yea mine isnt doing that -- i put a battery in when got here at house and it read 11.1 -- start motor and it still read 11.1 -- run it up to about 2200 rpms and read like 11.2 ---- not even close to 12 no where near 14 so i guess it is bad then -- i run two live wells off of it and start the motor -- might sit 6 to 7hrs at most running the two live wells before cranking -- and its a long ride so battery should have plenty of time to charge --- i just have the one battery for the starting and two live wells -- everything else runs off other battery


Top
   
PostPosted: Sun Nov 10, 2019 8:26 pm 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10039
It will take a while to charge the battery back up if it is reading 11.2
but if you put a volt tester on the cables it should show 13 or more
volts coming from the alternator into the battery if your charging system
on the boat is working .


Top
   
PostPosted: Mon Nov 11, 2019 12:44 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
yea charging issues -- read battery today and was still 11.1 started motor and still read 11.1 all the way up to almost 3k rpm -- disconnected battery while it was running and read the cables coming from motor and read 0


Top
   
PostPosted: Mon Nov 11, 2019 6:03 pm 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10039
might be the voltage regulator Rectifier


Top
   
PostPosted: Mon Nov 11, 2019 7:00 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
yea I pulled it out earlier but having trouble finding videos or how to check it cause its different than most videos show -- most videos show a 3 wire round rectifier but this is a 5 wire regulator/rectifier -- one red, purple,gray,yellow/gray stripe/yellow --- talked with guy that helped me figure out the harness issue he says stator most likely that the regulators/rectifiers rarely go bad -- or more like the stator makes both go bad


Top
   
PostPosted: Tue Nov 12, 2019 10:06 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
well tried all the videos i could find and it seems to check out (i guess - lol) -- anyway went to south shaver marine and he had a used one and it gave same readings on ohms meter -- so can home to try and check stator -- with no battery hooked up and ohms meter hooked up to blk grounded to flywheel and touch positive to one of the yellow wires it gives an ohms reading, touch other yellow wire and gives reading also -- from what i gather its not suppose to read anything and its being grounded shorting out --- when motor is running i checked the yellow wires using dc on meter (like reading battery) and its only showing 2.3volts or so when i gather it should be reading like 25 volts ----- so all is all guess stator is bad but this has me confused as to how and truly test with just replacing really - lol ---- and to top it off when putting rectifier back on one of the bolts snapped and now leaking water there --- so to try and fix that now before moving on to anything else


Top
   
PostPosted: Wed Nov 13, 2019 10:13 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
Well got the broke bolt out fine so no issues there. Found used stator and rectifier for 100 but neither would stand behind charging system working just that it would run the motor. So I bit the big and bought both new found them online for 310 total both shipped. I couldn't take the chance for 100 and charging system not work and be right back in same boat less 100. Also I think it's probably just the rectifier but since got it tore down this far might as well change it out cause knowing my luck would have to tear it back apart.


Top
   
PostPosted: Thu Nov 14, 2019 12:44 pm 
Offline
Site Admin
User avatar

Joined: Sun Oct 19, 2008 11:33 pm
Posts: 10039
I have ran mine for years with out either one working , and never
had any problem running all day on a fully charged battery.
course i do carry a jumper cables in the boat i can jump
off my trolling motor battery if need to .
but out of ten years never needed to .
and i crank up several times a day moving
from brush pile to brush pile.


Top
   
PostPosted: Fri Nov 15, 2019 2:07 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
yea i guess i could run the two live wells off the other battery and leave it for cranking only but then worry about other battery staying up with everything running off it. i have a third battery but dont want to add it to boat if possible. but also i have been getting bite here and there when touching wheel, shifter and or console bar. nothing bad but just little bite like something grounding out and many say it could be the rectifer and or stator shorting causing it


Top
   
PostPosted: Tue Nov 19, 2019 6:29 pm 
Offline
User avatar

Joined: Sat Dec 17, 2016 10:21 pm
Posts: 219
well got the parts installed and all seems ok now. turned on live wells for few hours and run battery down to 11.9 volts cranked up motor run it about 2k and could watch battery charge, after few mins running was at 12.2. i did notice one thing though on cdi electronics which is brand of stator and regulator / rectifier they state do not use maintenance free, agm or gel type batteries will void warranty ---- not totally sure why but after looking around something about them not liking a fast charge like the regulator / rectifier gives and will lose battery live -- hope to take it out this weekend maybe for true on water test


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 12 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited