Lake Houston Fishing!

The one stop Lake Houston Fishing resource!
It is currently Sun Sep 23, 2018 12:31 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Lake Houston Jugs
PostPosted: Fri Jul 27, 2007 4:09 pm 
Offline
User avatar

Joined: Sat Jan 06, 2007 10:27 pm
Posts: 364
Location: New Caney
Whent out this morning with the entent of runnin some jugs so after I spent 2 hours catching bait I headed out and started setting lines. After 5 of the 21 lines I was going to set out my motor quite pumping water AGIAN (I just had the impeller replaced last week), I was out in the lake across from Scotts Point where they are putting those new houses in. So I called somone I know that lives on the lake and he was not home so then I call Lake Patrol and there was nobody in the office (I guess cause of the wheather of somthing)
So finally I got a hold of my dad and he came and towed me in after I waited there for an hour or two, but I didnt mind cause I was catchin fish, I only cought two but one was about a 7# blue and the other was a little channel. Ended up with 5 fish total. (other 3 came off jugs)

_________________
Shutup & Fish!!!


Top
   
 Post subject:
PostPosted: Mon Jul 30, 2007 9:36 am 
Offline
Site Admin
User avatar

Joined: Sun Sep 24, 2006 11:26 am
Posts: 459
Location: Seabrook
Man another tough day on the lake for ya Oto....sorry to hear that man. Surely the mechanic you used will warranty his work. The impeller shouldnt have gone out already.

Least ya got a decent catch. After the boy gets here I wanna do some catfishin. Freezer is empty :(


Top
   
 Post subject:
PostPosted: Mon Jul 30, 2007 9:16 pm 
Offline
User avatar

Joined: Sat Jan 06, 2007 10:27 pm
Posts: 364
Location: New Caney
Well the reason It quite pumping again was not the impeller but it was that the sheer pin on the shaft did not catch the impeller so therefore it will not spin to pump water. And the reason for that is because the same guy replaced the pump for me a year or so ago but he could not find the right part cause the motor was so old so he Jimmie Rigged it so it would fit with another part and that worked but when he put the new one in somthing did not work. I dont know if it was the part or what.
He is supposed to have a 30 day warrenty on his work so I guess we'll see.

_________________
Shutup & Fish!!!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited